Mailing lista

Izaberite mailing listu na koju želite da se prijavite / sa koje želite da se odjavite

You are here

Drupal: Hakeri počeli eksploatisati ranjivost dan poslije objavljivanja

Prije dvije sedmice Drupal-ov tim je otkrio kritičnu ranjivost koja omogućava izvršenje proizvoljnog koda. Ranjivost, označena sa CVE-2018-7600, nazvana Drupalgeddon2 omogućava preuzimanje sistema za održavanje CMS-a korišćenjem ranjive stranice. Odmah nakon pronalaženja Drupal je objavio ažuriranje za CMS. Nije objavljeno više tehničkih detalja kako bi se milioni veb stranica na vrijeme ažurirali.

Tehnička analiza i PoC kod objavljeni su 11.04.2018 godine, a već sljedeći dan pojavili su se izvještaji koji su identifikovali eksploataciju ove ranjivosti.

Drupalgeddon2 predstavlja grešku koja omogućava neautentifkovanom napadaču da izvrši proizvoljan kod. Do greške je došlo zbog pogrešnog rukovanja ulaznim vrijednostima iz AJAX zahtijeva u Form API modulu. Pogođene su sve verzije Drupal-a. Preporučujemo vam da ažurirate Drupal na verzije 7.58 i 8.5.1.